No components marked as affected
Resolved
The issue affecting login and verification across all Harvey instances has been resolved.
Investigating
We are currently investigating reports of an issue affecting login and verification across all Harvey instances. Our team is working to identify the root cause and will provide updates as soon as we have more information.