Identified
The issue affecting file uploads and semantic search in the AU region has been identified. Our team is actively working on a solution to resolve the issue. We will continue to update you on progress.
Investigating
We are currently investigating an issue affecting file uploads and semantic search in the AU region. Uploading new documents and search queries relying on embeddings are impacted. Our team is actively working to restore full service and will provide updates as soon as possible.