Resolved
The data migration process is complete. All systems are now operational. Thank you for your patience.
Investigating
We are doing a quick data migration process at midnight which will cause less than five minutes of downtime on the platform. We appreciate your patience.