Resolved
The issue causing degraded performance has been fully resolved. All systems are now operational. Thank you for your patience.
Investigating
We are currently investigating reports of intermittent performance degradation. Our team is working to identify the root cause, and we will provide updates as soon as we have more information.